System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Canada TFN traffic
Incident Report for TeleSign System Status
Resolved
Date: 11/26/21
Start Time: 05:06 AM PST
End Time: 11:18 AM PST

We received notification that the network issues previously reported by Canadian operators have been resolved. End users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Dec 03, 2021 - 02:50 PST
Identified
Date: 11/26/21
Start Time: 05:06 PST
End Time: Ongoing

We received notification from our Partners they are currently observing messaging latency issues towards some Canadian carriers. That may cause a delay in the delivery of SMS messages from Toll-Free Numbers. This issue may be impacting MT messaging as well as DLRs.

We apologize for any inconvenience and appreciate your patience.
We will inform you once the issue has been resolved.
Posted Nov 26, 2021 - 06:06 PST
This incident affected: Operator Alerts.