System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Poland - P4 Sp. z o.o (PLAY) (260/06;98)
Incident Report for TeleSign System Status
Resolved
Start Date and Time: 06/18/2021 at 11:07 PM PDT
End Date and Time: 06/19/2021 at 01:07 AM PDT

We received notification that the network issues previously reported by P4 Sp. z o.o (PLAY) from Poland have been resolved. P4 Sp. z o.o (PLAY) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 19, 2021 - 01:16 PDT
Identified
Date: 06/18/2021
Start Time: 11:07 PM PDT
End Time: Ongoing

We received notification that P4 Sp. z o.o (PLAY) from Poland is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Jun 18, 2021 - 23:21 PDT
This incident affected: Operator Alerts.