System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Planned Maintenance - ClearSky - 2019-09-04
Incident Report for TeleSign System Status
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 06, 2019 - 13:18 PDT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Aug 28, 2019 - 06:22 PDT
Investigating
Issue: US Operator - ClearSky Maintenance

Date: 2019-09-04
Start Time: 2:00 AM PDT
End Time: 4:00 AM PDT

Summary:
We have received notification that US Operator ClearSky will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to ClearSky users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this ClearSky operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted 21 days ago. Aug 28, 2019 - 06:14 PDT
This incident affected: Operator Alerts.