System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Possible Message Delays for endpoint rest.telesigncorp.cn
Incident Report for Telesign system status
Resolved
Dear Customers and Partners,

We would like to inform you that the previously reported instability on our platform is now resolved and that the delivery should be normalized now.

If you have any questions, please get in touch with us at support@telesign.com.
Posted Mar 21, 2023 - 21:08 PDT
Update
Dear Customers and Partners,

We would like to inform you that our team is still investigating the issue and we will make sure to keep you updated.

Meanwhile, if you are using the "rest.telesigncopr.cn" endpoint, please switch to our "rest-ww.telesign.com".

If you have any questions, please contact us at support@telesign.com.
Posted Dec 21, 2021 - 23:15 PST
Update
We are experiencing DNS issues with rest.telesigncorp.cn in some geographic regions and working diligently to resolve the issue. If needed rest-ww.telesign.com can be used as an alternative endpoint.
Posted Dec 21, 2021 - 12:28 PST
Investigating
Dear Customers and Partners,

We are experiencing instability on our platform which could cause some delays in delivery, if host that is used for traffic termination is rest.telesigncorp.cn.

Our team is investigating the issue and we will make sure to keep you updated as soon as we have preliminary findings.

If you have any questions, please contact us at support@telesign.com.
Posted Dec 21, 2021 - 11:37 PST
This incident affected: Enterprise Services (SMS & SMS Verify, Voice Verify, Smart Verify, Push Verify, PhoneID Standard, PhoneID Contact, PhoneID Live, Score) and Standard Services (SMS, Voice, PhoneID, Score, App Verify).