System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Chile (CL) - Claro Chile (730/03)
Incident Report for Telesign system status
Resolved
Date:04/27/24
Start Time: 9:02 AM PDT
End Time: 9:31 AM PDT

We received notification that the network issues previously reported by Claro Chile (730/03) from Chile (CL) have been resolved. Claro Chile (730/03) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
Posted Apr 27, 2024 - 09:39 PDT
Investigating
Date: 04/27/24
Start Time: 9:02 AM PDT
End Time: Ongoing

We received notification that Claro Chile (730/03) from Chile (CL) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Apr 27, 2024 - 09:06 PDT
This incident affected: Operator Alerts (Operator Alerts WW).