System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Planned Maintenance - Sprint USA - 8/6/2019
Incident Report for TeleSign System Status
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 06, 2019 - 17:48 PDT
Investigating
Issue: US Operator - Sprint USA Maintenance

Date: 8/6/2019
Start Time: 9:00 PM PDT
End Time: 9:30 PM PDT

Summary:
We have received notification that US Operator Sprint USA will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to Sprint USA users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this Sprint USA operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted 18 days ago. Aug 06, 2019 - 14:32 PDT
This incident affected: Operator Alerts.