System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Japan - Move to Common SenderID plan for 2-way
Incident Report for Telesign system status
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2023 - 06:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2023 - 06:15 PDT
Investigating
Introducing the New Japan Common SenderID Plan for 2-Way Campaigns, Aimed at Boosting Communication Security and Streamlining Messaging Services.

Here are the Key Details of this Plan:

• Common SenderID: Under this plan, a ten-digit number is needed as the common SenderID for all users, starting with 0005.
• Persistent SenderID: The assigned SenderID will remain unchanged even if users switch to Mobile Number Portability (MNP), ensuring continuity and consistency in messaging.
• Free of Charge: Users can enjoy the benefits of this plan free of charge for sending messages (FTEU), making it a cost-effective option for all.
• Enhanced Security: Each carrier will issue the SenderID after a thorough review process. This measure is aimed at combating phishing scams and ensuring secure communication with users.

IMPORTANT NOTICE:
As we strive for greater communication security and efficiency, the common SenderID plan will become mandatory starting from March 2024. Therefore, we kindly request all existing account holders to migrate to the new plan before the mentioned date.
Going forward, for all new requests for 2-way dedicated senders in Japan, we will exclusively offer the new common SenderID plan. This will help us maintain a unified and secure messaging environment for our valued clients.
We look forward to implementing this new plan to enhance your messaging experience while ensuring safety and trust in all communications. Should you have any questions or need assistance with the migration process, please do not hesitate to contact our support team. Thank you for your continued support and cooperation.
Posted Jul 21, 2023 - 06:32 PDT
This incident affects: Regulatory Updates.