Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 06:54 PM PST - 11/06/2024 End Time: 05:47 AM PST - 11/07/2024
We received notification that the network issues previously reported by Ufone (Pak Telecom Mobile) from Pakistan (PK) have been resolved. Ufone (Pak Telecom Mobile) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00904211
Posted Nov 07, 2024 - 06:27 PST
Investigating
Start Time: 06:54 PM PST - 11/06/2024 End Time: Ongoing
We received notification that Ufone (Pak Telecom Mobile) (410/03) from Pakistan (PK) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00904211
Posted Nov 06, 2024 - 18:56 PST
This incident affected: Operator Alerts (Operator Alerts WW).