Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 11:15 AM PST - 11/12/24 End Time: 12:20 PM PST - 11/12/24
We received notification that the network issues previously reported by Vodacom (646/04) from Madagascar (MG) have been resolved. [OPERATOR NAME] end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00906770
Posted Nov 12, 2024 - 15:01 PST
Investigating
Start Time: 11:15 AM PST - 11/12/24 End Time: Ongoing
We received notification that Vodacom (646/04) from Madagascar (MG is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF - 00906770
Posted Nov 12, 2024 - 11:16 PST
This incident affected: Operator Alerts (Operator Alerts WW).