System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

📢 Important Update for Honduras (HN) - Telefonica Celular S.A (CELTEL) (708/02) | Sender ID Registration
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 13:52 PDT
Investigating
Sender ID registration is now possible for Honduras (HN) - Telefonica Celular S.A (CELTEL) (708/02).

Required Information for Registration:
Sender ID
Company name
Company website
Message sample

Additional Information:
Non-registered senders will be replaced with the generic sender ID: infosms.
Estimated registration time: 7 to 15 working days.

Note: Generic sender IDs are supported. If you'd like to register a new Sender ID, please submit your request. Thank you for your cooperation with this new requirement.
Posted Sep 11, 2024 - 15:37 PDT
This incident affected: Regulatory Updates.