System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
French Polynesia Vini (Tikiphone) 613/03
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Vini (Tikiphone) from French Polynesia have been resolved.
Vini (Tikiphone) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 2 months ago. Sep 29, 2017 - 23:03 PDT
Identified
We received notification that French Polynesia Vini (Tikiphone) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 2 months ago. Sep 29, 2017 - 19:12 PDT
This incident affected: Standard Services (Messaging).