System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Zimbabwe (ZW) - P + T Corporation (NET*ONE) (648/01)
Incident Report for Telesign system status
Resolved
Start Time: 03:10 PM PST - 11/13/24
End Time: 06:52 PM PST - 11/14/24
We received notification that the network issues previously reported by P + T Corporation (NET*ONE) from Zimbabwe (ZW) have been resolved. P + T Corporation (NET*ONE) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

SF 00907444
Posted Nov 14, 2024 - 19:56 PST
Investigating
Start Time: 03:10 PM PST - 11/13/24
End Time: Ongoing

We received notification that P + T Corporation (NET*ONE) (648/01) from Zimbabwe (ZW) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

SF 00907444
Posted Nov 13, 2024 - 15:15 PST
This incident affected: Operator Alerts (Operator Alerts WW).