System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

2-Way service interruptions Japan - 07/18/24
Incident Report for Telesign system status
Resolved
Start Time: 04:07 AM PDT - 07/18/24
End Time: 08:17 AM PDT - 07/18/24

Previously reported issues with 2-Way SMS delivery toward Japan have been resolved. End users should no longer experience any issues as all services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.

SF00848979
Posted Jul 18, 2024 - 08:18 PDT
Investigating
Start Time: 04:07 AM PDT - 07/18/24
End Time: Ongoing

We are currently experiencing issues with 2-Way SMS delivery toward Japan.
Please note that all DLC and DSC are impacted.
Our team is investigating this issue and we will inform you once we come to a resolution.

SF00848979
Posted Jul 18, 2024 - 04:08 PDT
This incident affected: Enterprise Services (2-Way SMS) and Standard Services (2-Way SMS).