This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.
Service Metrics
Get email notifications whenever Telesign system status creates, updates or resolves an incident.
Get text message notifications whenever Telesign system status creates or resolves an incident.
Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Date: 3/6/2023 Start Time: 04:30AM PST End Time: 07:30AM PST
Previously reported issues with 2-Way SMS delivery toward Belgium have been resolved. End users should no longer experience any issues as all services are back to functioning properly.
We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 06, 2023 - 07:31 PST
Investigating
Date: 03/06/23 Start Time: 04:30AM PST End Time: Ongoing
We are currently experiencing issues with 2-Way SMS delivery toward Belgium. Please note that a subset of DSCs are impacted. Our team is investigating this issue and we will inform you once we come to a resolution.
Posted Mar 06, 2023 - 04:43 PST
This incident affected: Enterprise Services (2-Way SMS) and Standard Services (2-Way SMS).