System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Viber Service Disruption
Incident Report for Telesign system status
Resolved
Date: 3/27/24
Start Time: 12:00 AM PST
End Time: 04:00 AM PST

We received notification that the Viber outage has been resolved.

End users should no longer experience delays receiving Viber messages as all services are back to functioning correctly.

We apologize for any inconvenience this issue may have caused.

If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 27, 2024 - 04:11 PDT
Identified
Date: 3/27/24
Start Time: 12:00 AM PST
End Time: Ongoing

We received notification that the Viber channel is experiencing service disruptions, which may cause a delay in delivery. We will inform you once the issue is rectified.
Posted Mar 27, 2024 - 02:15 PDT
This incident affected: Operator Alerts (Operator Alerts WW).