System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Quality degradation toward MTN Operators - 10/21/24
Incident Report for Telesign system status
Resolved
Date: 10/21/24
Start Time: 03:03 AM PDT
End Time: 03:51 AM PDT

We received notification that the network issues previously reported toward MTN Operators have been resolved. MTN Operators end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
Posted Oct 21, 2024 - 04:29 PDT
Investigating
Issue: MTN Operators Quality degradation

Date: 10/21/24
Start Time: 03:03 AM PST
End Time: Ongoing

Summary:
We currently experience quality degradation toward Multiple MTN Operators. Customers that send SMS messages to MTN users may notice a difficulties in message delivery.
Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted Oct 21, 2024 - 03:25 PDT
This incident affected: Operator Alerts (Operator Alerts WW).