Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 11:37 PM PST - 11/14/24 End Time: 12:48 AM PST - 11/15/24
We received notification that the network issues previously reported by Orange Cameroun S.A. (624/02) from Cameroon (CM) have been resolved. Orange Cameroun S.A. (624/02) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00908318
Posted Nov 15, 2024 - 01:33 PST
Investigating
Start Time: 11:37 PM PST - 11/14/24 End Time: Ongoing
We received notification that Orange Cameroun S.A. (624/02) from Cameroon (CM) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00908318
Posted Nov 14, 2024 - 23:38 PST
This incident affected: Operator Alerts (Operator Alerts WW).