System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Quality degradation - Brazil (BR) Multiple operators - 11/06/24
Incident Report for Telesign system status
Resolved
Date: 11/06/24
Start Time: 6:27 AM PST
End Time: 10:09 AM PST
Summary:
We currently experience quality degradation toward Brazil (BR) Multiple Operators. Customers that send SMS messages to Multiple Operators users may notice a difficulties in message delivery.
Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted Nov 06, 2024 - 10:40 PST
Identified
Date: 11/06/24
Start Time: 6:27 AM PST
End Time: Ongoing

Summary:
We currently experience quality degradation toward Brazil (BR) Multiple Operators. Customers that send SMS messages to Multiple operators users may notice a difficulties in message delivery.
Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted Nov 06, 2024 - 07:24 PST
This incident affected: Operator Alerts (Operator Alerts WW).