System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Service disruption for phone ID sim swap Brazil
Incident Report for Telesign system status
Resolved
Date: 09/24/24
Start Time: 20:20 PST
End Time: 09/25/24 - 13:03 PST

We received notification from our partner that the issue previously noticed in Brazil has been resolved. End users should no longer experience delays, as all services are back to functioning properly.
Posted Sep 25, 2024 - 01:07 PDT
Investigating
We have received notification that services for Phone ID Sim Swap in Brazil are experiencing delays. We will inform you as soon as we receive a resolution.
Posted Sep 23, 2024 - 20:20 PDT
This incident affected: Operator Alerts (Operator Alerts WW) and Standard Services (PhoneID).