System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Alert - Yemen (YE) - SabaFone (421/01
Incident Report for Telesign system status
Resolved
Date:04/27/24
End Time: 05:00 AM PST

We received notification that the network issues previously reported by SabaFone (421/01) from Yemen (YE) have been resolved. [OPERATOR NAME] end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
Posted Apr 27, 2024 - 19:13 PDT
Update
Date: 04/27/24
Start Time: 05:00 PM PST
End Time: Ongoing

We received notification that SabaFone (421/01) from Yemen (YE)is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Apr 27, 2024 - 19:11 PDT
Investigating
Date: 04/27/24
Start Time: 04:02 PM PST
End Time: Ongoing

We received notification that SabaFone (421/01) fromvYemen (YE) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Apr 27, 2024 - 16:17 PDT
This incident affected: Operator Alerts (Operator Alerts WW).