Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
We received notification that quality degradation for Multiple MNOs from United States have been resolved now.
We'd like to apologize for any inconvenience and appreciate your patience during this service interruption. If you have any questions, please contact support@telesign.com.
SF 00882932
Posted Sep 26, 2024 - 18:57 PDT
Investigating
Issue: United States (US) - Multiple MNOs - Quality degradation
Start Time: 17:13 PDT - 9/26/24 End Time: /
Summary:
We received notification that Multiple MNOs from United States are currently experiencing network issues, and this may cause a delay in the delivery of SMS messages.
Telesign is engaged with the operators for updates on resolution.
We'd like to apologize for any inconvenience and appreciate your patience during this service interruption. If you have any questions, please contact support@telesign.com.
SF 00882932
Posted Sep 26, 2024 - 17:33 PDT
This incident affected: Operator Alerts (Operator Alerts WW).