System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Quality degradation - Small Carriers - 7/23/24
Incident Report for Telesign system status
Resolved
Issue: US Small Carriers Quality degradation

Date: 7/23/24
Start Time: 2:56PM PDT
End Time: 5:11PM PDT

Summary:

This incidents has been resolved. Thank you for your patience and understanding.
Posted Jul 23, 2024 - 17:12 PDT
Investigating
Issue: US Small Carriers Quality degradation

Date: 7/23/24
Start Time: 2:56PM
End Time: Ongoing

Summary:
We currently experience quality degradation toward Small Carriers in US. Customers that send SMS messages to Small Carrier users may notice a difficulties in message delivery.
Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted Jul 23, 2024 - 14:58 PDT
This incident affected: Operator Alerts (Operator Alerts WW, Operator Alerts North America).