System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

New Restrictions UK
Incident Report for Telesign system status
Update
Important Update on UK Regulatory Changes:

We have an essential update regarding UK regulations. Please take note of the following changes:

1. International Numeric Sender IDs Blocked: BT/EE UK now blocks international numeric sender IDs.
2. Short Codes Format: To avoid disruptions, ensure your short codes adhere to the UK short code format, which should consist of five digits starting with 6-8.
3. Generic Senders Blocked: BT/EE UK is implementing a new policy to block all generic senders.

To ensure the seamless delivery of your messages to the UK, we highly recommend using your brand name as the sender. Thank you for your attention to these important updates!
Posted Oct 19, 2023 - 06:42 PDT
Identified
Country: United Kingdom

Operator: Orange, T-Mobile

Effective date: September 4th, 2023

Description:
International numeric sender IDs will be blocked by BT/EE UK, from September 4th, 2023.

Short codes which don’t follow UK short code format (five digits starting with 6-8) will be blocked by BT/EE UK.

BT/EE UK will be blocking generic senders “Alert”, “Verify” & “Info” AND senders containing any of these generic terms.

As new information, timelines or additional requirements are made available, Telesign will keep you informed.
Posted Apr 20, 2023 - 06:33 PDT
This incident affects: Regulatory Updates.