Get webhook notifications whenever Telesign system status creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time: 01:42 AM PST - 11/19/24 End Time: 02:20 AM PST - 11/19/24
We received notification that the network issues previously reported by Tigo (Millicom - Telemovil) from El Salvador (SV) have been resolved. Tigo (Millicom - Telemovil) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
SF 00910042
Posted Nov 19, 2024 - 04:09 PST
Investigating
Start Time: 01:42 AM PST - 11/19/24 End Time: Ongoing
We received notification that Tigo (Millicom - Telemovil) (706/03) from El Salvador (SV) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
SF 00910042
Posted Nov 19, 2024 - 01:54 PST
This incident affected: Operator Alerts (Operator Alerts WW).