System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.
πŸ“’ Important Update: China Signature Changes for Non-Local Companies - China Mobile
Incident Report for Telesign system status
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2024 - 09:09 PDT
Identified
Due to recent changes in Chinese Telecom regulations, signature registrations will now only be supported for companies based in China. As a result, all non-local registered dedicated signatures will be replaced by the generic signature γ€δΌ˜ι€Ÿι€šγ€‘ or γ€ι€ŸιͺŒι€šγ€‘ effective immediately for China Mobile users, which represents approximately 58% of the market. We anticipate that this change may soon extend to all operating networks with little or no prior notice. While your service will continue to function as usual, the only change will be the use of the signature γ€δΌ˜ι€Ÿι€šγ€‘ or γ€ι€ŸιͺŒι€šγ€‘in place of your previously registered signature. For further details, please refer to the official Telecom documentation here: https://www.miit.gov.cn/zwgk/zcwj/wjfb/txy/art/2020/art_fbb560830ecd4f3eb983a844d31230a6.html.

We do not expect any negative impact on the delivery of previously registered dedicated codes, and no changes to these codes are anticipated. However, if you are using our Telesign "shared" routes (non-registered traffic), please note the following potential impacts:

- Content containing URLs may experience delivery issues. To mitigate this, Telesign is finalizing a standard signature and code for use via our shared routes:
- Signature: γ€ι€šδΉδΏ‘γ€‘
- Code: 7654321

If your company is based in China and you wish to retain your previously registered signature, please contact our support team at Support@telesign.com with the following information:

- Previously registered signature
- Chinese company name
- Business Certificate
- Unified credit code of the company
- Contact Name
- Contact ID number

Please note that processing may take 1-3 weeks.

For those wishing to register for a new dedicated code in China, please follow our detailed instructions here: https://support.telesign.com/s/article/How-do-I-register-for-a-Sender-ID.
Posted Aug 12, 2024 - 23:48 PDT
This incident affects: Regulatory Updates.