System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Possible errors or delays on PhoneID, Score and Voice
Incident Report for Telesign system status
Resolved
Our Network Engineers confirmed that services are operational and no issues present. Please find bellow time frames for mentioned:

1) Start and end time: 07:04 AM - 07:14 AM PDT
1) Start and end time: 07:50 AM - 08:00 AM PDT

We sincerely apologize for the inconvenience this may have caused you. If you require any additional assistance, please contact support@telesign.com
Posted May 24, 2019 - 10:06 PDT
Update
Monitoring has shown this issue may have continued beyond the times posted for some customers, our engineers are continuing to monitor and we will update time frames when we know more. Services are operational and traffic looks normal now.
Posted May 24, 2019 - 08:31 PDT
Update
We are continuing to monitor for any further issues.
Posted May 24, 2019 - 08:07 PDT
Update
We are continuing to monitor for any further issues.
Posted May 24, 2019 - 07:42 PDT
Monitoring
Date: 24 May 2019
Start time: 07:04 AM PDT
End time: 07:14 AM PDT

We are aware some customers may have received errors or experienced delayed responses hitting PhoneID, Score and Voice services from 07:04 AM PDT for about 10 minutes. We are investigating the cause of this issue, however it is no longer present and all traffic is being processed normally since 07:14 AM PDT.

We apologize for any inconvenience. If you have experienced this issue and want to report it, or have any questions, please contact support@telesign.com.
Posted May 24, 2019 - 07:40 PDT
This incident affected: Enterprise Services (SMS & SMS Verify, Voice Verify, Smart Verify, Push Verify, PhoneID Standard, PhoneID Contact, PhoneID Live, Score) and Standard Services (SMS, Voice, PhoneID, Score).