System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Quality degradation - Cellular Corp (311/220;580) - 11/16/24
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 11:02 PST
Update
Issue: US Operator - Cellular Corp (311/220;580) Quality degradation

Date: 11/16/24
Start Time: 10:22AM PST
End Time: 10:40AM PST

Summary:
We are glad to inform you quality degradation toward US Cellular Corp (311/220;580) has been resolved. Customers that send SMS messages to Cellular Corp (311/220;580) should not have any difficulties in message delivery.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted Nov 16, 2024 - 11:02 PST
Investigating
Issue: US Operator - Cellular Corp (311/220;580) Quality degradation

Date: 11/16/24
Start Time: 10:22AM PST
End Time: Ongoing

Summary:
We currently experience quality degradation toward US Cellular Corp (311/220;580). Customers that send SMS messages to Cellular Corp (311/220;580) users may notice a difficulties in message delivery.

Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted Nov 16, 2024 - 10:42 PST
This incident affected: Operator Alerts (Operator Alerts WW, Operator Alerts North America).