System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

United States (US) - Small Carriers - Quality degradation
Incident Report for Telesign system status
Resolved
United States (US) - Small Carriers Quality degradation

Start Time: 5:12AM PDT - 07/16/24
End Time: 6:40AM PDT - 07/16/24

We received notification that the network issues previously reported by Small Carriers from United States (US) have been resolved. United States (US) - Small Carriers end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.

SF 00847952
Posted Jul 16, 2024 - 07:09 PDT
Investigating
United States (US) - Small Carriers Quality degradation

Start Time: 5:12AM PDT - 07/16/24
End Time: [TIMESTAMP IN PST] - MM/DD/YY

Summary:

We currently experience quality degradation toward United States (US) - Small Carriers
SMS messages towards United States (US) - Small Carriers may face delays or difficulties in delivery.

Telesign is engaged with carrier partners for updates on resolution. We'd like to apologize for any inconvenience and appreciate your patience during this service interruption.

If you have any questions, please contact support@telesign.com.

SF 00847952
Posted Jul 16, 2024 - 05:32 PDT
This incident affected: Operator Alerts (Operator Alerts WW).