System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Cambodia Smart Sender ID Registration
Incident Report for Telesign system status
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2023 - 04:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2023 - 23:39 PDT
Identified
Country: Cambodia

Operator: Smart

Effective date: August 1st, 2023

Description:
Smart Axiata Co. Ltd, formerly known as Latelz, is introducing Sender ID registration for our network in Cambodia. Starting from August 1st, 2023, only registered senders will be accepted by the Mobile Network Operator (MNO).
Below are the details required for sender registration:
• Sender ID (Generic SIDs will not be available)
• Customer company name
• Website URL
• Message sample
• Type of traffic (Transactional/OTP/Promotional)
• Letter of Authorization (LOA) for Bank & Financial Institutions' registrations
Please contact your Customer Success Manager or support@telesign.com to complete your sender registration and avoid traffic disruption to Smart Cambodia by August 1. This ensures continued delivery of your messages through our network after the specified date.
Posted Jul 27, 2023 - 00:37 PDT
This incident affects: Regulatory Updates.