System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TeleSign Alert: Intermittent SMS Message Delay
Incident Report for Telesign system status
Resolved
Issue: Intermittent SMS Message Delays - Final

Date: Jun 21st, 2017
Start Time: approximately 00:47 AM PDT
End Time: approximately 01:03 PM PDT

Summary:
Please note that the service degradation issue described below has been resolved and the messages are being processed normally without any delay. Appropriate RCA will be provided within 48h.

We apologize for any inconvenience this might have caused

If you have any questions, please feel free to contact our Support Team at support@telesign.com or your dedicated Technical Account Manager.
Posted Jun 21, 2017 - 16:14 PDT
Investigating
Dear Valued Customers and Partners –


The following alert is being sent to you for reference:



Issue: Intermittent SMS Message Delays

Date: Jun 21st, 2017

Start Time: approximately 00:47 AM PDT


Summary:


Starting at approximately 00:47 AM PDT, TeleSign experienced a temporary issue. This caused SMS messages to create three separate queues over the following hour, each of which lasted about 6 minutes. Two hours later, approximately at 03:52AM PDT, SMS messages started to queue again. While queue is getting cleared, SMS Traffic has been rerouted at approximately 04:13AM PDT, which might lead to lower delivery quality. TeleSign NOC Team is looking at this with high priority.



Please note, no other TeleSign services are impacted.


We apologize for any inconvenience this might have caused. We will keep you updated as more information become available.



If you have any questions, please feel free to contact our Support Team at support@telesign.com or your dedicated Technical Account Manager.



Regards,


TeleSign Support
Posted Jun 21, 2017 - 05:10 PDT
This incident affected: Standard Services (SMS).