System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Voice Quality Degradation - Multiple Countrise [05/04/24]
Incident Report for Telesign system status
Resolved
Date: 05/04/24
Start Time: 07:30 AM PDT
End Time: 9:20 AM PDT

Summary:

Network issues that were previously reported are now resolved.

If you have any questions, please contact us at support@telesign.com.
Posted May 04, 2024 - 09:46 PDT
Investigating
Date: 05/04/24
Start Time: 07:30 AM PST
End Time: Ongoing

Summary:

We are currently experiencing network issues, and this may cause a latency in Voice transactions. We will inform you once the operator has come to a resolution.

If you have any questions, please contact us at support@telesign.com.
Posted May 04, 2024 - 08:31 PDT
This incident affected: Operator Alerts (Operator Alerts WW), Enterprise Services (Voice Verify), and Standard Services (Voice).