System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Quality degradation - Multiple US Operators
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted May 05, 2024 - 09:45 PDT
Investigating
Issue:Multiple US Operators Quality degradation

Date: 05/05/24
Start Time: 9:05 PDT
End Time: 9:40 PDT

Summary:
We currently experience quality degradation toward United States.

Customers who send SMS messages to Multiple Operators users may notice difficulties in message delivery.
Our competent teams are working with our SMS partner in order to solve this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.
If you have any questions, please contact support@telesign.com.

If you have any questions, please contact us at support@telesign.com.
Posted May 05, 2024 - 09:38 PDT
This incident affected: Operator Alerts (Operator Alerts WW, Operator Alerts North America).