System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Service disruption for phone ID sim swap Colombia
Incident Report for Telesign system status
Resolved
Dear customers and partners,

We received notification that previous reported Phone ID issues in Colombia have been resolved.

Start date: 04/07/2023
Start time: 05:00 AM PDT
End date: 04/09/2023
End time: 04:20 AM PDT

We sincerely apologize for any problems you might have experienced because of this. If you need any assistance, please contact us at support@telesign.com
Posted Apr 09, 2024 - 11:56 PDT
Investigating
We have received notification that services for Phone ID sim swap in Colombia are experiencing delays. We will inform you as soon as we receive a resolution.
Posted Apr 08, 2024 - 15:32 PDT
This incident affected: Enterprise Services (PhoneID Standard, PhoneID Contact, PhoneID Live) and Standard Services (PhoneID).