System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert Yemen (YE) - SabaFone (421/01)
Incident Report for Telesign system status
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2024 - 01:47 PDT
Identified
Date: 05/06/24
Start Time: 04:53 AM PDT
End Time: Ongoing

We received notification that SabaFone (421/01) from Yemen is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted May 06, 2024 - 04:58 PDT
This incident affects: Operator Alerts (Operator Alerts WW, Operator Alerts EMEA).