System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Planned Maintenance - Sprint - 12/05/2018
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Sprint from USA have been resolved. Sprint end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 13 days ago. Dec 06, 2018 - 01:44 PST
Investigating
Issue: US Operator - Sprint Maintenance

Date: 12/05/2018 -12/06/2018
Start Time: 10:00 PM PDT
End Time: 04:00 AM PDT

Summary:
We have received notification that US Operator Sprint will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to Sprint users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this Sprint operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted 14 days ago. Dec 05, 2018 - 14:08 PST
This incident affected: Enterprise Services (SMS Verify, TelePortal), Operator Alerts, and Standard Services (SMS, Developer Portal).