System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - United States TFN traffic
Incident Report for Telesign system status
Resolved
Date: 11/18/2021
Start Time: 06:30 PM PST
End Time: 07:11 PM PST

We received notification that the previously reported issues related to traffic from Toll-Free Numbers in the United States have been resolved. End users should no longer experience delays receiving SMS messages from Toll-Free Numbers as all services are back to functioning properly.

We sincerely apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 18, 2021 - 19:55 PST
Identified
Date: 11/18/2021
Start Time: 06:30 PM PST
End Time: Ongoing

We received notification that there are currently network issues in the United States that may cause a delay in delivery of SMS messages from Toll-Free Numbers. We will inform you once the issue has been resolved.
Posted Nov 18, 2021 - 18:44 PST
This incident affected: Operator Alerts (Operator Alerts WW).