System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

India DLT final phase - Consent Template Upload
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:18 PDT
Identified
Country: India

Operator: all

Effective Date: 15th of July

Details: India's DLT is entering the final phase, the Telecom Regulatory Authority of India (TRAI) now requires that all Consent Templates be registered through the DLT portals operated by the mobile networks. The goal is to ensure end-to-end traceability and protection to the customer. The consent template is the standard SMS message that is sent to the end-user once he or she subscribes to an SMS program. The message should include the brand, type of subscription, opt-out details.
Posted Jul 14, 2021 - 00:22 PDT
This incident affected: Regulatory Updates.