System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Quality degradation - Verizon Wireless (310/004;006;010;012;590) - 05/31/23
Incident Report for Telesign system status
Resolved
Date: 05/31/23
Start Time: 09:30 AM PDT
End Time: 11:15 AM PDT

Summary:
Quality degradation toward US Verizon Wireless (310/004;006;010;012;590). Customers that send SMS messages to Verizon Wireless (310/004;006;010;012;590) users may notice a difficulties in message delivery.
Problem is resolved now.
Posted May 31, 2023 - 12:34 PDT
Investigating
Issue: US - Verizon Wireless (310/004;006;010;012;590) Quality degradation

Date: 05/31/23
Start Time: 09:30 AM PDT
End Time:

Summary:
We currently experience quality degradation toward US Verizon Wireless (310/004;006;010;012;590). Customers that send SMS messages to Verizon Wireless (310/004;006;010;012;590) users may notice a difficulties in message delivery.
Our competent teams are working on solving this issue.

We'd like to apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.
Posted May 31, 2023 - 10:28 PDT
This incident affected: Operator Alerts (Operator Alerts WW, Operator Alerts North America).