System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert USA - Verizon 310/004
Incident Report for TeleSign System Status
Resolved
Start Time: 09/25 11:44 AM PDT
End Time: 09/25 05:30 PM PDT

We received notification that the network issues previously reported by Verizon from USA have been resolved. Verizon end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 21 days ago. Sep 27, 2019 - 06:00 PDT
Identified
Start date and time: 2019-09-25 11:44:00 PDT
End Time: Ongoing

We received notification that Verizon from the USA is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 23 days ago. Sep 25, 2019 - 12:36 PDT
This incident affected: Operator Alerts.