System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

USA Operator Service Alert - Sprint USA
Incident Report for Telesign system status
Resolved
Dear Customers and Partners,

We would like to inform you that the operator Sprint USA has come to a resolution. SMS delivery has now been restored as of 2018-08-16 16:07:00 UTC.

We apologies for any inconvenience caused.
Posted Aug 16, 2018 - 10:02 PDT
Identified
We received notification that Sprint USA from USA is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Aug 16, 2018 - 09:43 PDT
This incident affected: Enterprise Services (SMS & SMS Verify), Operator Alerts (Operator Alerts WW), and Standard Services (SMS).