System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Planned Maintenance - small US regional carriers - 09.21.2020
Incident Report for Telesign system status
Resolved
Issue: US Operator - small US regional carriers Maintenance

Date: 09/21/2020
Start Time: 04:00 PM PDT
End Time: 10:00 PM PDT

We received notification that the maintenance previously reported for US Operators listed below have been Completed. End users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

Union Telephone USA
West Central Wireless USA
Bluegrass Cellular USA
Carolina West Wireless USA
Rural Independent Network Alliance (RINA) USA
Illinois Valley Cellular USA
In land Cellular USA
Nex Tech Communications USA
CellCom USA
Alaska Communications Systems (ACS) USA
GCI Communications USA
Thumb Cellular USA
Cross Wireless USA
Chat Mobility USA
Northwest Missouri Cellular USA
Panhandle Wireless USA
Viaero Wireless USA
MTPCS Cellular One (Cellone Nation) USA
Duet Wireless USA
SouthernLINC USA
Standing Rock Telecom USA
SRT Communications USA
Copper Valley Telecom USA
ASTAC USA
Cordova USA
Pine Belt USA
James Valley Cellular USA

On behalf of the Operators, we apologize for any inconvenience this maintenance may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Sep 22, 2020 - 02:50 PDT
Investigating
Issue: US Operator - small US regional carriers Maintenance

Date: 09/21/2020
Start Time: 04:00 PM PDT
End Time: 10:00 PM PDT

Summary:
We have received notification that US Operators listed below will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this maintenance.

Impacted Carrier(s):

Union Telephone USA
West Central Wireless USA
Bluegrass Cellular USA
Carolina West Wireless USA
Rural Independent Network Alliance (RINA) USA
Illinois Valley Cellular USA
In land Cellular USA
Nex Tech Communications USA
CellCom USA
Alaska Communications Systems (ACS) USA
GCI Communications USA
Thumb Cellular USA
Cross Wireless USA
Chat Mobility USA
Northwest Missouri Cellular USA
Panhandle Wireless USA
Viaero Wireless USA
MTPCS Cellular One (Cellone Nation) USA
Duet Wireless USA
SouthernLINC USA
Standing Rock Telecom USA
SRT Communications USA
Copper Valley Telecom USA
ASTAC USA
Cordova USA
Pine Belt USA
James Valley Cellular USA


On behalf of the operators, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Sep 17, 2020 - 17:40 PDT
This incident affected: Operator Alerts (Operator Alerts WW).