System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

PhoneID add-on maintenence for United Kingdom 3UK - 5th July - 12th July
Incident Report for Telesign system status
Resolved
We received notification that the ervice disruptions previously reported by 3UK have been resolved. 3UK network should no longer experience any issue and all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jul 12, 2020 - 22:58 PDT
Investigating
Intermittent service disruptions that might occur due to maintenance on 3UK carrier side.

Affected services will be:
-PhoneID Contact Match add-on (3UK numbers only)
-PhoneID SIM Swap add-on (3UK numbers only)
-PhoneID Number Deactivation add-on (3UK numbers only)

Start and end date 05.07.2020 at 02:05 PM PDT - 10:00 PM PDT
Start and end date 06.07.2020 at 02:00 PM PDT - 10:00 PM PDT
Start and end date 07.07.2020 at 02:00 PM PDT - 10:00 PM PDT
Start and end date 08.07.2020 at 02:00 PM PDT - 10:00 PM PDT
Start and end date 09.07.2020 at 02:00 PM PDT - 10:00 PM PDT
Start and end date 10.07.2020 at 02:00 PM PDT - 10:00 PM PDT
Start and end date 11.07.2020 at 02:00 PM PDT - 10:00 PM PDT
Start and end date 12.07.2020 at 02:00 PM PDT - 08:00 PM PDT
Posted Jul 03, 2020 - 04:45 PDT
This incident affected: Operator Alerts (Operator Alerts WW), Enterprise Services (PhoneID Standard, PhoneID Contact, PhoneID Live), and Standard Services (PhoneID).