System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Possible Message Latency Canadian Toll-Free Numbers
Incident Report for TeleSign System Status
Resolved
Date: 11/25/2021
Start Time: 05:06 AM PST
End Time: 11:18 AM PST

We received notification that previously reported network issues potentially causing delayed delivery from toll-free numbers to Canadian carriers have been resolved. All services are back to functioning properly.

We apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 26, 2021 - 12:55 PST
Identified
Date: 11/25/2021
Start Time: 4:59 PM PST
End Time: Ongoing

Our Supplier has informed us of possible messaging latency issues toward some Canadian carriers which may impact SMS from toll-free numbers. This issue may be impacting MT messaging as well as DLRs.

We apologize for any inconvenience and appreciate your patience.
Posted Nov 25, 2021 - 17:42 PST
This incident affected: Operator Alerts.