System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TeleSign Alert - US Operator AT&T Maintenance - 06/05/2018 06:00 PM PDT - 06/06/2018 03:00 AM PDT
Incident Report for Telesign system status
Resolved
We received notification that the maintenance previously reported by Operator AT&T from United States has been finished. AT&T end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 06, 2018 - 01:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2018 - 18:32 PDT
Investigating
Issue: US Operator - AT&T Maintenance

Date: 06/05/2018
06:00 PM PDT
06/06/2018 03:00 AM PDT

Summary:
We have received notification that US Operator AT&T will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to AT&T users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this AT&T operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Jun 05, 2018 - 18:29 PDT
This incident affected: Enterprise Services (SMS & SMS Verify), Operator Alerts (Operator Alerts WW), and Standard Services (SMS).