System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

SMS Delay in Delivery - US, Asia, South America, Oceania
Incident Report for Telesign system status
Resolved
Dear Customers and Partners,

SMS delivery has now been restored as of 09:20 AM UTC+0

We are currently reviewing root cause and will provide additional information once we have completed the investigation.
Posted Jan 18, 2019 - 01:41 PST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2019 - 01:41 PST
Investigating
Dear Customers and Partners,

Our internal monitoring system shows intermittent SMS delivery delays on US, Asia, South America, Oceania traffic starting at 9:03AM UTC+0.

Our Network Operations team is currently investigating and working on a speedy resolution.

We will inform you once the issue has been remedied.
Posted Jan 18, 2019 - 01:40 PST
This incident affected: Enterprise Services (SMS & SMS Verify) and Standard Services (SMS).