System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Planned Maintenance - Sprint USA - 3/14/2019-4/12/2019
Incident Report for TeleSign System Status
Resolved
Issue: US Operator - Sprint Maintenance - Resolved

Date: 03/12/2019 - 04/12/2019
Start Time: 9:00 PM PST 3/12/2019
End Time: 3:00 AM PST 4/12/2019

We received notification that the maintenance previously reported by Sprint from US has been resolved.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Dec 04, 2019 - 03:17 PST
Investigating
Issue: US Operator - Sprint Maintenance

Date: 03/12/2019 - 04/12/2019
Start Time: 9:00 PM PST 3/12/2019
End Time: 3:00 AM PST 4/12/2019

Summary:
We have received notification that US Operator Sprint will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to Sprint users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this Sprint operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Dec 04, 2019 - 01:31 PST
This incident affected: Operator Alerts.