System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TelePortal Service Interruption
Incident Report for Telesign system status
Postmortem

After thorough investigation we established that the issue had begun at 02:48 PDT on the 7/29 and got resolved at 05:12 PDT on the same date.

Posted Jul 29, 2020 - 18:32 PDT

Resolved
Dear Customers,

Our Network Engineers have identified and successfully resolved this incident.We apologize if you had any issues in accessing the portal or reports and encourage you to try again now. TeleSign core services were not affected.
Posted Jul 29, 2020 - 17:17 PDT
Investigating
Dear Customers,

Currently the user portal may become unavailable to customers intermittently, and reporting may not work during this time. TeleSign core services are not affected.

Our Network Operations Team is currently investigating and working on a speedy resolution.
Posted Jul 29, 2020 - 15:28 PDT
This incident affected: Enterprise Services (TelePortal) and Standard Services (Developer Portal).