System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Cambodia (KH) - Smart mobile (Latelz) (456/02;05;06)
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Smart mobile (Latelz) from Cambodia have been resolved. Smart mobile (Latelz) end-users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 12 days ago. Aug 12, 2019 - 11:26 PDT
Identified
We received notification that Smart mobile (Latelz) from Cambodia is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 14 days ago. Aug 11, 2019 - 08:07 PDT
This incident affected: Operator Alerts.