System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Message delivery issues for some countries
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Jan 18, 2019 - 04:36 PST
Investigating
Date: 18 Jan 2019
Start Time: 01.01 AM PDT (09.01 AM UTC)
End Time: 01:40 AM PDT (09:40 AM UTC)

We are aware of an issue from 9.01am UTC that lasted until 9:40am UTC and could affect SMS delivery for some countries. We currently believe that affected countries may have experienced a higher number of SMS failures than normal, either countrywide or to specific Operators. We are investigating the scope of the issue and possible causes and will provide updates as they available.

The following countries are most likely to have been affected:
Albania
Armenia
Bahrain
Belgium
Bulgaria
Dominican Republic
Estonia
Israel
Kuwait
Luxembourg
Malaysia
Moldova
Montenegro
Pakistan
Paraguay
Posted Jan 18, 2019 - 02:09 PST
This incident affected: Enterprise Services (SMS & SMS Verify) and Standard Services (SMS).