System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Malaysia: Regulatory update Content Restrictions - 2nd July 2023
Incident Report for Telesign system status
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 03:26 PDT
Investigating
Please be aware of recent regulatory updates regarding Malaysia content restrictions.
All operators in Malaysia will start blocking messages having URLs in them from 2nd July 2023.

At this point, there are no delivery issues caused by URL blocking.
URL whitelisting requirement:
Company name
Message content
Exact URL link – please point out if the URL is dynamic and for the domain URL to be whitelisted
Posted May 03, 2023 - 05:34 PDT
This incident affects: Operator Alerts (Operator Alerts WW).